<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Nine fiction writing mistakes writers need to stop doing</title><meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[69,134] -->
<link rel="author" href="https://plus.google.com/104073327538030925593/posts?rel=&quot;author&quot;" />
<meta name="description"  content="Writing a story? Here are three of the most common fiction writing mistakes that readers are tired of seeing. Know how to fight them. Read here." />

<link rel="canonical" href="http://www.writerstreasure.com/nine-fiction-writing-mistakes/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//code.ionicframework.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Writers&#039; Treasure &raquo; Feed" href="http://www.writerstreasure.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writers&#039; Treasure &raquo; Comments Feed" href="http://www.writerstreasure.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Writers&#039; Treasure &raquo; Nine fiction writing mistakes writers need to stop doing Comments Feed" href="http://www.writerstreasure.com/nine-fiction-writing-mistakes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.writerstreasure.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.writerstreasure.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='http://www.writerstreasure.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='digital-pro-css'  href='http://www.writerstreasure.com/wp-content/themes/digital-pro/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='digital-pro-inline-css' type='text/css'>

		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.button,
		.entry-content a.button,
		.footer-widgets-1,
		.textwidget a.button {
			background-color: #1e73be;
		}

		a:focus,
		a:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.home.front-page .widget a:focus,
		.home.front-page .widget a:hover,
		.pagination a:focus,
		.pagination a:hover {
				border-color: #1e73be;
		}

		a:focus,
		a:hover,
		button:hover,
		button:focus,
		.content .entry-title a:hover,
		.content .entry-title a:focus,
		.footer-widgets a:focus,
		.footer-widgets a:hover,
		.front-page .front-page-3 a:focus,
		.front-page .front-page-3 a:hover,
		.front-page .front-page-2 ul.checkmark li:before,		
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.js nav button:focus,
		.js .menu-toggle:focus,
		.site-footer a:focus,
		.site-footer a:hover {
			color: #1e73be;
		}
		
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.writerstreasure.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Neuton%3A300%2C400italic%2C700%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css'  href='//code.ionicframework.com/ionicons/2.0.1/css/ionicons.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.writerstreasure.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.writerstreasure.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.writerstreasure.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.writerstreasure.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.writerstreasure.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.writerstreasure.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.writerstreasure.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three ways to balance writing workload for high school students' href='http://www.writerstreasure.com/ways-manage-writing-workload-high-school-students/' />
<link rel='next' title='Write it the right way: Grab people&#8217;s attention to read your content' href='http://www.writerstreasure.com/write-it-the-right-way/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://wp.me/pWwCK-rH' />
<link rel="alternate" type="application/json+oembed" href="http://www.writerstreasure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writerstreasure.com%2Fnine-fiction-writing-mistakes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.writerstreasure.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.writerstreasure.com%2Fnine-fiction-writing-mistakes%2F&#038;format=xml" />
<meta name="google-site-verification" content="82cmciCX0nJZQmIBkJMwO7PanMtKWs6OOAN9WGriHb0" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<link rel="icon" href="http://www.writerstreasure.com/wp-content/plugins/genesis-favicon-uploader/favicons/favicon.ico" />
<link rel="pingback" href="http://www.writerstreasure.com/xmlrpc.php" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Nine fiction writing mistakes writers need to stop doing" />
<meta property="og:url" content="http://www.writerstreasure.com/nine-fiction-writing-mistakes/" />
<meta property="og:description" content="This is a guest article by Erin Scott. If you are interested in submitting a guest article of your own, be sure to read the guest article guidelines. It may sound strange to say, but a writer has d…" />
<meta property="article:published_time" content="2017-08-10T16:57:55+00:00" />
<meta property="article:modified_time" content="2017-08-10T16:57:55+00:00" />
<meta property="og:site_name" content="Writers&#039; Treasure" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@WritersTreasure" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@WritersTreasure" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="8e6427c272c91beeb2a6e3e4dddb185a"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script></head>
<body class="post-template-default single single-post postid-1717 single-format-standard custom-header content-sidebar" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.writerstreasure.com/">Writers&#039; Treasure</a></p><p class="site-description" itemprop="description">Effective writing advice for aspiring writers</p></div><h2 class="screen-reader-text">Main navigation</h2><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-navmenu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-1052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1052"><a title="About me and Writers&#8217; Treasure" href="http://www.writerstreasure.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-1051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1051"><a title="Contact me" href="http://www.writerstreasure.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-1351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1351"><a href="http://www.writerstreasure.com/services/" itemprop="url"><span itemprop="name">Services</span></a>
<ul  class="sub-menu">
	<li id="menu-item-1354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1354"><a href="http://www.writerstreasure.com/services/editing-proofreading-services/" itemprop="url"><span itemprop="name">Editing and proofreading services</span></a></li>
	<li id="menu-item-1353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1353"><a href="http://www.writerstreasure.com/services/critiquing-services/" itemprop="url"><span itemprop="name">Critiquing services</span></a></li>
	<li id="menu-item-1352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1352"><a href="http://www.writerstreasure.com/services/create-a-website-services/" itemprop="url"><span itemprop="name">Create a website services</span></a></li>
</ul>
</li>
<li id="menu-item-1049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1049"><a title="A Beginners&#8217; Guide to Creative Writing" href="http://www.writerstreasure.com/creative-writing-101/" itemprop="url"><span itemprop="name">Creative Writing 101</span></a>
<ul  class="sub-menu">
	<li id="menu-item-1053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1053"><a title="Learn how to write compelling opening chapters in fiction" href="http://www.writerstreasure.com/creative-writing-101/compelling-opening-chapters/" itemprop="url"><span itemprop="name">Opening Chapters</span></a></li>
</ul>
</li>
<li id="menu-item-1048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1048"><a title="Tips for concise writing, magnetic writing and more" href="http://www.writerstreasure.com/writing-tips/" itemprop="url"><span itemprop="name">Writing Tips</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.writerstreasure.com/" itemprop="item"><span itemprop="name">Home</span></a></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="http://www.writerstreasure.com/topics/creative-writing-tips/" itemprop="item"><span itemprop="name">Creative Writing Tips</span></a></span> <span aria-label="breadcrumb separator">/</span> Nine fiction writing mistakes writers need to stop doing</div><article class="post-1717 post type-post status-publish format-standard category-creative-writing-tips category-fiction-writing-creative-writing-tips entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><p class="entry-meta">By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.writerstreasure.com/author/guest-author/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Guest Author</span></a></span></p><h1 class="entry-title" itemprop="headline">Nine fiction writing mistakes writers need to stop doing</h1>
</header><div class="entry-content" itemprop="text"><p><em>This is a guest article by Erin Scott. If you are interested in submitting a guest article of your own, be sure to read the <a href="http://www.writerstreasure.com/write-for-us/">guest article guidelines</a>.</em></p>
<p>It may sound strange to say, but a writer has dark clouds hovering overhead while looking at a blank sheet of paper or the blinking cursor in a blank Word document.</p>
<p>Although it may appear easy, fiction is formed only after the writer has shed tears and blood (hopefully metaphorical)—poring over pages and pages of research, constructing ideas and wrecking them to pieces because they’re not good enough.</p>
<p>This is a routine most writers are all too familiar with.</p>
<p>But despite all the research and revisions, there are still <a href="http://www.writerstreasure.com/fiction-writing-101/">fiction writing</a> mistakes that make a story trite and unappealing. If you are struggling with creating a unique, captivating story, perhaps this list of the top three common writing mistakes can serve as guideline for your next work of fiction.</p>
<p><span id="more-1717"></span></p>
<h2><strong>Mistake #1: Predictable storylines</strong></h2>
<p>Let’s get rid of some predictable storylines (for example a whodunit mystery which reveals that the criminal is the one least likely to have committed the crime).  Good fiction is savored, digested with a craving for more. Experiment on some genre crossover, come up with mind-bending subplots, think outside your comfort zone of ideas. This process may take up more than your usual time for conceptualization, but trust that you will be able to avoid one of the most eye-rolling fiction writing <a href="http://www.writerstreasure.com/common-mistakes-creative-writers/">mistakes</a>.</p>
<h2><strong>Mistake #2: Usual, expected conflicts</strong></h2>
<p>What’s worse than a story ending with a happy ending just because the writer thinks it&#8217;s expected that stories end with happy endings? That kind of ending is one that’s all fluff and rainbows and cotton candy—no exciting conflict, whatsoever. And even if there is, it’s something that’s been used by thousands of writers before. Unusual conflicts may be hard to find, but they’re out there. Broaden your imagination, and ask all the what-ifs.</p>
<h2><strong>Mistake #3: Stereotyped characters</strong></h2>
<p>How many stories have been discarded by readers because of the same &#8220;bookworm boy wearing glasses&#8221; or the same &#8220;tall, confident, adventurous&#8221; male protagonist? It doesn’t matter if you come up with a man who wants <em>not</em> to be famous and rich or a city-going resident who dreams of living in a poor village. Think out-of-the-box with your characters all you want; just be sure they make sense with the rest of your story.</p>
<h2><strong>Mistake #4: Write and edit at the same time</strong></h2>
<p>When it comes to fiction writing mistakes, this one may be difficult to shed. So repeat this mantra when you write your story (especially when you’re still on the early stages): <a href="http://www.writerstreasure.com/getting-bogged-down-editing/">write now, edit later</a>.</p>
<p>Grammar is an important aspect of every story’s structure. But when you’re still in the process of forming ideas and expanding your storyline, grammar needs to take the back seat. There is always time to edit later—when your initial draft is done and you’re already on the revision stage. Then, you can knock yourself out editing your work. This leads us to the next common mistake in fiction writing.</p>
<h2><strong>Mistake #5: Bad grammar</strong></h2>
<p>It can be as simple and complicated as <a href="http://www.writerstreasure.com/services/editing-proofreading-services/">misplaced commas</a> and dangling modifiers. They may seem harmless when spotted once or twice, but it’s a different story when they’re plaguing your entire piece. Most readers sneer at <a href="http://www.writerstreasure.com/the-most-confusing-grammar-mistakes-explained/">unflattering grammar</a>. Your storyline may be brilliant, but it’s overshadowed by this blatant mistake that could’ve been prevented by getting an editor.</p>
<h2><strong>Mistake #6: Narration over storytelling</strong></h2>
<p>Storytelling is about bringing the reader inside the world you’ve created, and that includes letting them experience the sensations you want to convey in every scene. You can’t immerse them in your story when they’re reading it like they’re from the outside looking in. <a href="http://www.writerstreasure.com/writing-tip-use-vivid-description/">Work on constructing the sights, sounds, and vibe</a>, so your scenes become alive enough for readers to want to jump in.</p>
<h2><strong>Mistake #7: Clichés</strong></h2>
<p>Writers want to be recognized not only for their craft, but for their originality as well. So it wouldn’t help your reputation if you resort to using clichés in your stories. Although clichéd expressions may seem unavoidable sometimes, try to find a way to come up with a less common substitute.</p>
<h2><strong>Mistake #8: Anachronisms</strong></h2>
<p>Some fiction writers tend to be so absorbed with their writing that they neglect research and include certain items or well-known names in a timeframe they don’t belong in. How do you avoid this blunder? Research. Research. Research. Accuracy in details helps your readers understand the worlds and realities in your writing, especially if your story is set in a realistic setting. Good news for fantasy writers, though, because they can mostly get away with this.</p>
<h2><strong>Mistake #9: Spoon-feeding readers</strong></h2>
<p>Your readers are capable of stitching scenarios, ideas, and dialogues together; you don’t have to explain the reason behind every action or dialogue. Such writing style may even annoy some readers, and they may end up putting down your book halfway through. Don’t explain too much. Let your readers figure out the story on their own.</p>
<p><strong>About the author</strong>: <em>Erin Scott is a book marketing specialist at <a href="https://litfirepublishing.com/">LitFire Publishing</a>, a self-publishing company that offers a solution to your self-publishing needs- from creation to distribution and marketing. You can find her on Twitter @<a href="https://twitter.com/erinscottlf">erinscottlf</a> and read the company&#8217;s blog by visiting <a href="https://blog.litfirepublishing.com/">blog.litfirepublishing.com</a>.</em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.writerstreasure.com/nine-fiction-writing-mistakes/"></div></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.writerstreasure.com/nine-fiction-writing-mistakes/" data-text="Nine fiction writing mistakes writers need to stop doing" data-via="WritersTreasure" >Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.writerstreasure.com/nine-fiction-writing-mistakes/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.writerstreasure.com/nine-fiction-writing-mistakes/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.writerstreasure.com/nine-fiction-writing-mistakes/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.writerstreasure.com/nine-fiction-writing-mistakes/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.writerstreasure.com/nine-fiction-writing-mistakes/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<p><h4>Further Reading:</h4></p><ol>
<li><a href="http://www.writerstreasure.com/fiction-writing-101/" rel="bookmark" title="Fiction Writing 101: The Elements of Stories">Fiction Writing 101: The Elements of Stories </a></li>
<li><a href="http://www.writerstreasure.com/common-mistakes-creative-writers/" rel="bookmark" title="Common Mistakes Made by Creative Writers">Common Mistakes Made by Creative Writers </a></li>
<li><a href="http://www.writerstreasure.com/100-writing-mistakes-review/" rel="bookmark" title="100 Writing Mistakes to Avoid: A Review">100 Writing Mistakes to Avoid: A Review </a></li>
<li><a href="http://www.writerstreasure.com/four-top-notch-ways-to-polish-your-writing-skills-with-creative-writing/" rel="bookmark" title="Four Top-Notch Ways to Polish Your Writing Skills with Creative Writing">Four Top-Notch Ways to Polish Your Writing Skills with Creative Writing </a></li>
<li><a href="http://www.writerstreasure.com/10-deadly-mistakes-content-writers/" rel="bookmark" title="10 deadly mistakes most content writers make (+tips on how to avoid them)">10 deadly mistakes most content writers make (+tips on how to avoid them) </a></li>
</ol>
</div>
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="http://www.writerstreasure.com/nine-fiction-writing-mistakes/"
    dc:identifier="http://www.writerstreasure.com/nine-fiction-writing-mistakes/"
    dc:title="Nine fiction writing mistakes writers need to stop doing"
    trackback:ping="http://www.writerstreasure.com/nine-fiction-writing-mistakes/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.writerstreasure.com/topics/creative-writing-tips/" rel="category tag">Creative Writing Tips</a>, <a href="http://www.writerstreasure.com/topics/creative-writing-tips/fiction-writing-creative-writing-tips/" rel="category tag">Fiction Writing</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-28115">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://0.gravatar.com/avatar/c922b4d1a378102835c1f5c6e6009bd2?s=120&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c922b4d1a378102835c1f5c6e6009bd2?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /><span itemprop="name"><a href="https://essaysthatwins.com/" class="comment-author-link" rel="external nofollow" itemprop="url">issacsamuel</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-08-14T11:45:19+00:00" itemprop="datePublished"><a href="http://www.writerstreasure.com/nine-fiction-writing-mistakes/comment-page-1/#comment-28115" class="comment-time-link" itemprop="url">August 14, 2017 at 11:45 AM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Anybody got any tips or advice for beginning a story in which I have no encounter in the classification? I have been composing for numerous years through my school days. the story’s i have composed generally in one class. Presently I’m attempting to compose a sentiment story with a little sci-fi components.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.writerstreasure.com/nine-fiction-writing-mistakes/?replytocom=28115#respond' onclick='return addComment.moveForm( "comment-28115", "28115", "respond", "1717" )' aria-label='Reply to issacsamuel'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-28131">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src='http://1.gravatar.com/avatar/11fcd195b0f308d6d19981362f06dfea?s=120&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/11fcd195b0f308d6d19981362f06dfea?s=240&amp;d=mm&amp;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /><span itemprop="name"><a href="http://www.mariekemills.com" class="comment-author-link" rel="external nofollow" itemprop="url">Marieke Mills</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-08-16T04:00:24+00:00" itemprop="datePublished"><a href="http://www.writerstreasure.com/nine-fiction-writing-mistakes/comment-page-1/#comment-28131" class="comment-time-link" itemprop="url">August 16, 2017 at 4:00 AM</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Haha, yes. A great list and I definitely agree. In particular when it comes to writing now and editing later. I&#8217;ve had to learn this as I never finished a story. Now I&#8217;m well on my way and I&#8217;m not looking back. Whenever I think of something that needs to be changed, I just make a note and&#8230; that&#8217;s it!  I continue writing.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='http://www.writerstreasure.com/nine-fiction-writing-mistakes/?replytocom=28131#respond' onclick='return addComment.moveForm( "comment-28131", "28131", "respond", "1717" )' aria-label='Reply to Marieke Mills'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/nine-fiction-writing-mistakes/comment-page-1/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.writerstreasure.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1717' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="23b8f02ba0" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="213"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="text-14" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- First Ad -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-3633834483485208"
     data-ad-slot="4211030970"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
<section id="text-19" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Treasure Trove &#8211; the Writers&#8217; Treasure Newsletter</h3>
			<div class="textwidget"><p>Subscribe for free and get all future articles + exclusive content delivered straight to your email inbox.<br />
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-1531 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="1531" data-name="Default sign-up form" >
<div class="mc4wp-form-fields">
<p>
	<label>Email address: </label><br />
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p>
    <label>First Name:</label><br />
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p>
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div>
<p><input type="hidden" name="_mc4wp_timestamp" value="1503664558" /><input type="hidden" name="_mc4wp_form_id" value="1531" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Popular articles</h3>
			<div class="textwidget"><ul><li><a href="http://www.writerstreasure.com/common-mistakes-creative-writers/">Common Mistakes Made by Creative Writers</a></li>
<li><a href="http://www.writerstreasure.com/how-to-master-clarity-in-writing/">How to Master Clarity in Writing</li>
<li><a href="http://www.writerstreasure.com/plot-hunting-worthless/">Why Hunting for Plots is Worthless</a></li>
<li><a href="http://www.writerstreasure.com/writing-tip-free-writing/">Writing Tip: Experiment with Free-writing</a></li>
<li><a href="http://www.writerstreasure.com/how-i-improved-my-writing/">1 Year Later: How I Improved My Writing</a></li></ul>
<li><a href="http://www.writerstreasure.com/pen-and-paper-vs-computer/">Pen and Paper vs. Computer: Which Do You Use?</a></li>
<li><a href="http://www.writerstreasure.com/web-writing-101/">Web writing 101: how to write effectively for web readers</a></li></div>
		</div></section>
<section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.writerstreasure.com/" role="search"><meta itemprop="target" content="http://www.writerstreasure.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-59a019ae68e9d6.84229198">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-59a019ae68e9d6.84229198" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="categories-5" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Blog topics</h3>
		<ul>
	<li class="cat-item cat-item-101"><a href="http://www.writerstreasure.com/topics/academic-writing/" title="Discover how to improve your academic writing">Academic Writing</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.writerstreasure.com/topics/creative-writing-tips/" title="Creative writing tips and tricks for beginners">Creative Writing Tips</a>
<ul class='children'>
	<li class="cat-item cat-item-13"><a href="http://www.writerstreasure.com/topics/creative-writing-tips/fiction-writing-creative-writing-tips/" title="Articles about fiction writing tips, elements and more">Fiction Writing</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.writerstreasure.com/topics/creative-writing-tips/poetry-writing/" title="Improving your poetry writing skills and knowledge">Poetry Writing</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.writerstreasure.com/topics/editing-and-proof-reading/" title="How to improve your editing process ">Editing and Proof Reading</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://www.writerstreasure.com/topics/magnetic-writing/" title="How to write in a concise and irresistible manner which hooks the reader">Magnetic Writing</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.writerstreasure.com/topics/reviews/" title="Reviews of books">Reviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.writerstreasure.com/topics/general/" title="News about Writers&#039; Treasure">Site News</a>
</li>
	<li class="cat-item cat-item-140"><a href="http://www.writerstreasure.com/topics/sponsored-articles/" title="Sponsored content paid by third-party advertisers">Sponsored Articles</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.writerstreasure.com/topics/technical-writing/" title="Learn the differences between technical writing and creative writing">Technical Writing</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://www.writerstreasure.com/topics/web-writing/" title="Learn tips and strategies of writing for the web">Web Writing</a>
</li>
		</ul>
</div></section>
		<section id="recent-posts-4" class="widget widget_recent_entries"><div class="widget-wrap">		<h3 class="widgettitle widget-title">Recent articles</h3>
		<ul>
					<li>
				<a href="http://www.writerstreasure.com/write-it-the-right-way/">Write it the right way: Grab people&#8217;s attention to read your content</a>
						</li>
					<li>
				<a href="http://www.writerstreasure.com/nine-fiction-writing-mistakes/">Nine fiction writing mistakes writers need to stop doing</a>
						</li>
					<li>
				<a href="http://www.writerstreasure.com/ways-manage-writing-workload-high-school-students/">Three ways to balance writing workload for high school students</a>
						</li>
					<li>
				<a href="http://www.writerstreasure.com/10-ways-write-objective-book-review/">10 ways to write an objective book review</a>
						</li>
					<li>
				<a href="http://www.writerstreasure.com/buy-dissertation-thesis-online-assistance/">The pros and cons of getting assistance with dissertation and thesis writing online</a>
						</li>
				</ul>
		</div></section>
		<section id="text-7" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">About Idrees Patel</h3>
			<div class="textwidget"><p>Idrees Patel is a college student who enjoys reading, writing, browsing the web, tinkering with consumer electronics and more. He is currently studying for a bachelor's degree in management, living in India.</p>
<p></p>
<p><a href="http://www.writerstreasure.com/about/">Learn more about him &amp; this blog →</a></p>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><h2 class="genesis-sidebar-title screen-reader-text">Footer</h2><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="text-18" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Sign up for Treasure Trove</h3>
			<div class="textwidget"><p><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --></p>
<form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-1531 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="1531" data-name="Default sign-up form" >
<div class="mc4wp-form-fields">
<p>
	<label>Email address: </label><br />
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required /></p>
<p>
    <label>First Name:</label><br />
    <input type="text" name="FNAME" placeholder="Your first name" required="required">
</p>
</p>
<p>
	<input type="submit" value="Sign up" />
</p>
<div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div>
<p><input type="hidden" name="_mc4wp_timestamp" value="1503664558" /><input type="hidden" name="_mc4wp_form_id" value="1531" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /></div>
<div class="mc4wp-response"></div>
</form>
<p><!-- / MailChimp for WordPress Plugin --></p>
</div>
		</div></section>
</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Write for us</h3>
			<div class="textwidget"><p>Do you want to write for <em>Writers' Treasure</em>? I accept guest articles for potential publication, but I will only publish the best of the best, the ones that are extremely high quality. You receive a link back to your website and exposure on a growing writing community. Sounds like a deal? <a href="http://www.writerstreasure.com/write-for-us/">Read the guest article guidelines »</a></p></div>
		</div></section>
</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="categories-4" class="widget widget_categories"><div class="widget-wrap"><h3 class="widgettitle widget-title">Topics</h3>
		<ul>
	<li class="cat-item cat-item-101"><a href="http://www.writerstreasure.com/topics/academic-writing/" title="Discover how to improve your academic writing">Academic Writing</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://www.writerstreasure.com/topics/creative-writing-tips/" title="Creative writing tips and tricks for beginners">Creative Writing Tips</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://www.writerstreasure.com/topics/editing-and-proof-reading/" title="How to improve your editing process ">Editing and Proof Reading</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://www.writerstreasure.com/topics/creative-writing-tips/fiction-writing-creative-writing-tips/" title="Articles about fiction writing tips, elements and more">Fiction Writing</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://www.writerstreasure.com/topics/magnetic-writing/" title="How to write in a concise and irresistible manner which hooks the reader">Magnetic Writing</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://www.writerstreasure.com/topics/creative-writing-tips/poetry-writing/" title="Improving your poetry writing skills and knowledge">Poetry Writing</a>
</li>
	<li class="cat-item cat-item-90"><a href="http://www.writerstreasure.com/topics/reviews/" title="Reviews of books">Reviews</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.writerstreasure.com/topics/general/" title="News about Writers&#039; Treasure">Site News</a>
</li>
	<li class="cat-item cat-item-140"><a href="http://www.writerstreasure.com/topics/sponsored-articles/" title="Sponsored content paid by third-party advertisers">Sponsored Articles</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://www.writerstreasure.com/topics/technical-writing/" title="Learn the differences between technical writing and creative writing">Technical Writing</a>
</li>
	<li class="cat-item cat-item-120"><a href="http://www.writerstreasure.com/topics/web-writing/" title="Learn tips and strategies of writing for the web">Web Writing</a>
</li>
		</ul>
</div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 <a href="http://www.writerstreasure.com/">Writers' Treasure</a> - All Rights Reserved. </p><nav class="nav-secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-footernav" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-1321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1321"><a href="http://www.writerstreasure.com/about/" itemprop="url"><span itemprop="name">About</span></a></li>
<li id="menu-item-1320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1320"><a href="http://www.writerstreasure.com/contact/" itemprop="url"><span itemprop="name">Contact</span></a></li>
<li id="menu-item-1358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1358"><a href="http://www.writerstreasure.com/services/" itemprop="url"><span itemprop="name">Services</span></a></li>
<li id="menu-item-1319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1319"><a href="http://www.writerstreasure.com/archives-2/" itemprop="url"><span itemprop="name">Archives</span></a></li>
<li id="menu-item-1317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1317"><a href="http://www.writerstreasure.com/creative-writing-101/" itemprop="url"><span itemprop="name">Creative Writing 101</span></a></li>
<li id="menu-item-1318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1318"><a href="http://www.writerstreasure.com/creative-writing-101/compelling-opening-chapters/" itemprop="url"><span itemprop="name">Compelling Opening Chapters</span></a></li>
<li id="menu-item-1316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1316"><a href="http://www.writerstreasure.com/writing-tips/" itemprop="url"><span itemprop="name">Writing Tips</span></a></li>
<li id="menu-item-1322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1322"><a href="http://www.writerstreasure.com/subscribe/" itemprop="url"><span itemprop="name">Free Updates</span></a></li>
<li id="menu-item-1315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1315"><a href="http://www.writerstreasure.com/privacy-policy/" itemprop="url"><span itemprop="name">Privacy Policy</span></a></li>
</ul></div></nav></div></footer></div>	<div style="display:none">
	<div class="grofile-hash-map-c922b4d1a378102835c1f5c6e6009bd2">
	</div>
	<div class="grofile-hash-map-11fcd195b0f308d6d19981362f06dfea">
	</div>
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-16191102-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.writerstreasure.com\/nine-fiction-writing-mistakes\/":1717};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/nine-fiction-writing-mistakes/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.writerstreasure.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.writerstreasure.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.writerstreasure.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/themes/digital-pro/js/fadeup.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/themes/digital-pro/js/site-header.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DigitalL10n = {"mainMenu":"Menu","subMenu":"Menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/themes/digital-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.6'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.writerstreasure.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201734.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'13948434',post:'1717',tz:'5.5',srv:'www.writerstreasure.com'} ]);
	_stq.push([ 'clickTrackerInit', '13948434', '1717' ]);
</script>
</body></html>
